Search found 37 matches

by CaptainJ
Sun Aug 19, 2018 3:45 am
Forum: Controllers
Topic: 8bitdo sf30 pro connections
Replies: 2
Views: 334

Re: 8bitdo sf30 pro connections

It’s my sn30 PRO i’m talking about, the one with the analog sticks. Do you have those working?
by CaptainJ
Sat Aug 18, 2018 5:29 pm
Forum: Replay Hardware
Topic: FE keeps exiting
Replies: 8
Views: 671

Re: FE keeps exiting

Is this happening when using mame if so this happend to me. Navigate to C:\mame\ini2p\. Open up the file named mame. - this should open up in a notepad window Now scroll down until you see # OSD VIDEO OPTIONS Find the line for video. - it should say: video auto Change it to say: video opengl Now sa...
by CaptainJ
Sat Aug 18, 2018 1:26 am
Forum: Controllers
Topic: 8bitdo sf30 pro connections
Replies: 2
Views: 334

8bitdo sf30 pro connections

I have the controller listed above and while I connect it to the replay fine and play just about anything with it, I cannot connect it to the n64 or psp emulators, they just wont recognize it. Any tips as I would really like to use it with these two systems. I have upgraded the firmware and have tri...
by CaptainJ
Mon Aug 13, 2018 5:43 pm
Forum: Emulators
Topic: Games running at 1/4 speed and screen tearing
Replies: 14
Views: 1271

Re: Games running at 1/4 speed and screen tearing

I checked the TVs refresh rate when I checked the intels refresh rate and the TV is indeed at 60, still tearing though
by CaptainJ
Mon Aug 13, 2018 3:58 pm
Forum: Emulators
Topic: Games running at 1/4 speed and screen tearing
Replies: 14
Views: 1271

Re: Games running at 1/4 speed and screen tearing

Turning on the wait vertical sync is what made my games play at the 1/4 speed. I had to turn it back off to resume normal speed Everything else you listed I have done, except for the C++ Any advice on this? I am still getting major screen tearing on everything even after the recommended settings
by CaptainJ
Mon Aug 13, 2018 3:57 pm
Forum: Emulators
Topic: Sony Based Systems
Replies: 25
Views: 2575

Re: Sony Based Systems

A few PSP questions: Any advice on this? -------------------------------------------------------------- Well today, after a week, the screen finally went back to normal. But I am still not getting the PSP emulator to work with an 8bitdo controller. I can get it to work with an Xbox One controller b...
by CaptainJ
Tue Aug 07, 2018 10:07 pm
Forum: Emulators
Topic: Atari Based Systems
Replies: 1
Views: 267

Re: Atari Based Systems

Having a few Jaguar game issues as you stated we might have, so a few questions to start: Can you get your Jaguar logo when you boot a game up to do the “roaring sound” correctly? My stutters and stutters and can barely make it through it and that’s for games that both do and don’t work Atari Karts ...
by CaptainJ
Tue Aug 07, 2018 9:05 pm
Forum: Emulators
Topic: Sony Based Systems
Replies: 25
Views: 2575

Re: Sony Based Systems

A few PSP questions: When I launch a game through the front end, it only displays in a small window in the upper left hand corner, with the FE still in the rest of the background My 8bitdo controller shows mapped to the psp before I get into the game but after I’m in the game it is not recognized. I...
by CaptainJ
Tue Aug 07, 2018 8:09 pm
Forum: Emulators
Topic: Sega Based Systems
Replies: 46
Views: 5369

Re: Sega Based Systems

Worked perfect thank you!
by CaptainJ
Tue Aug 07, 2018 7:59 pm
Forum: Emulators
Topic: Games running at 1/4 speed and screen tearing
Replies: 14
Views: 1271

Re: Games running at 1/4 speed and screen tearing

Turning on the wait vertical sync is what made my games play at the 1/4 speed. I had to turn it back off to resume normal speed

Everything else you listed I have done, except for the C++