32x zooming in

If you have any trouble getting emulators to run properly then check here for help.
Post Reply
Shinobisaint76
Member
Member
Posts: 7
Joined: Sat Feb 03, 2018 4:00 pm

32x zooming in

Post by Shinobisaint76 » Sun Aug 05, 2018 7:31 pm

Hello. I'm having problems with the 32x emulator. I download the games through the retro reload but when I try to play the games they are all zoomed in really close. Tried changing the screen on my TV but nothing. Any help would be appreciated.

User avatar
CaptainJ
Posts: 37
Joined: Thu Jan 25, 2018 2:32 am

Re: 32x zooming in

Post by CaptainJ » Tue Aug 07, 2018 12:39 am

I am also having this issue!
Now you know, and knowing is half the battle!

philipscd-i.com

User avatar
Mireille2015
Moderator
Moderator
Posts: 819
Joined: Mon Nov 20, 2017 7:50 pm
Location: USA TEXAS
Contact:

Re: 32x zooming in

Post by Mireille2015 » Tue Aug 07, 2018 3:27 pm

Try this. I posted this on another thread
Mireille2015 wrote:
Tue Aug 07, 2018 3:13 pm
CaptainJ wrote:
Tue Aug 07, 2018 2:45 pm
Are you guys having the same issue where when you play a 32x game it magnifies it so large and puts it in a corner so it’s unplayable? How do I fix this?
Ok. 32X runs on Kega Fusion emulator. There is some bad ini files that MUST be deleted. It conflicts the emulator.

1) Open C:\menu\configTemplates
Look for Fusion cfg and delete it! (it looks like a document with a gear on it)
Look for Fusion.ini.trns and delete it!

2)Open C:\emulators\genesis
Look for Fusion cfg and delete it! (it looks like a document with a gear on it)
Look for Fusion2 cfg and delete it! (it looks like a document with a gear on it)

3) Now open the actual emulator which is fusion.exe (application)
This should now open a small window box of the emulator. Now close it out.
Now a new fusion cfg has been created in C:\emulators\genesis

4) Last step. Its a must. Open the fusion cfg (it looks like a document with a gear on it) in [C:\emulators\genesis] with notepad, or some type of text editor. Just double click on fusion.cfg or right click and open.

Scroll down and look for "GENERAL SETTINGS" Carefully look for "FullScreen=0" Change that zero to a 1
Scroll all the way up. Under Graphics Compatibility Options. Carefully look for "ForceFullScreen32=0" Change that 0 to a 1

SAVE and EXIT.
"There is no Replay! Only Zuul!"

Shinobisaint76
Member
Member
Posts: 7
Joined: Sat Feb 03, 2018 4:00 pm

Re: 32x zooming in

Post by Shinobisaint76 » Tue Aug 07, 2018 5:38 pm

Thank I'm gonna try that . Thanks again

User avatar
CaptainJ
Posts: 37
Joined: Thu Jan 25, 2018 2:32 am

Re: 32x zooming in

Post by CaptainJ » Tue Aug 07, 2018 5:48 pm

Worked great and I posted another question about it in the sega systems thread

Mods you could probably get rid of this since there is now system specific threads (which is a great idea by the way!)
Now you know, and knowing is half the battle!

philipscd-i.com

Shinobisaint76
Member
Member
Posts: 7
Joined: Sat Feb 03, 2018 4:00 pm

Re: 32x zooming in

Post by Shinobisaint76 » Wed Aug 08, 2018 12:11 am

Awesome! It did seem to work and seemed to also fix some other problems. There is now a number on the left hand side though. I'm guessing it's the frame rate. Is that there permanently or is there a way to shut it off?

User avatar
Mireille2015
Moderator
Moderator
Posts: 819
Joined: Mon Nov 20, 2017 7:50 pm
Location: USA TEXAS
Contact:

Re: 32x zooming in

Post by Mireille2015 » Wed Aug 08, 2018 12:29 am

Shinobisaint76 wrote:
Wed Aug 08, 2018 12:11 am
Awesome! It did seem to work and seemed to also fix some other problems. There is now a number on the left hand side though. I'm guessing it's the frame rate. Is that there permanently or is there a way to shut it off?
Yes , there is. I'm looking for the thread where I posted at.

Here ya go!
Mireille2015 wrote:
Tue Aug 07, 2018 6:25 pm
Ok. Here we go.

Go to C:\emulators\genesis
Double click the Fusion.exe. Now this will bring up Full screen on the emulator. Once its up. Hit escape on the keyboard. This will go back to small window size. On the emulator tab, you should see File, Video, Sound, Options, and Help. Click in Options. Uncheck "Show FPS" and uncheck "Sega CD LEDs".

Then close out the emulator. Now, must do this again. Open Fusion.cfg with notepad and change Fullscreen=0 back to Fullscreen=1 again. And be sure to save.
"There is no Replay! Only Zuul!"

Post Reply