Screen Tearing

Talk about anything related to software here. Got any suggestions for editors or tools that make the Replay even better? Remember, it is a full PC so it can do a lot more than just play games!
User avatar
Mireille2015
Moderator
Moderator
Posts: 799
Joined: Mon Nov 20, 2017 7:50 pm
Location: USA TEXAS
Contact:

Re: Screen Tearing

Post by Mireille2015 » Mon Aug 06, 2018 12:20 am

rseel wrote:
Mon Aug 06, 2018 12:17 am
Had the same issue as well. Drove me bonkers. All I had to do was...go into the Intel Graphics Settings by right clicking the desktop. Then select Display, and ensure that your Refresh Rate is set to 60p Hz. Mine was defaulted to 30p hz. So everything ran slow when Vsync was enabled. After this. I enabled Vsync in Mame and other emulators. and BOOM. No more Screen Tearing
Nice.
Glad its working!
"There is no Replay! Only Zuul!"

Polybius
Member Level 1
Member Level 1
Posts: 11
Joined: Sat Oct 28, 2017 2:14 am

Re: Screen Tearing

Post by Polybius » Mon Aug 06, 2018 3:28 am

rseel wrote:
Mon Aug 06, 2018 12:17 am
Had the same issue as well. Drove me bonkers. All I had to do was...go into the Intel Graphics Settings by right clicking the desktop. Then select Display, and ensure that your Refresh Rate is set to 60p Hz. Mine was defaulted to 30p hz. So everything ran slow when Vsync was enabled. After this. I enabled Vsync in Mame and other emulators. and BOOM. No more Screen Tearing

Mine was at 29 hz? Thanks that seemed to have fixed it!

User avatar
Mireille2015
Moderator
Moderator
Posts: 799
Joined: Mon Nov 20, 2017 7:50 pm
Location: USA TEXAS
Contact:

Re: Screen Tearing

Post by Mireille2015 » Mon Aug 06, 2018 3:35 pm

Good find from @rseel!

Ive noticed a lot of complaints were the display setting has been defaulted at 30HZ or 59HZ.
"There is no Replay! Only Zuul!"

RamenMike
Member
Member
Posts: 8
Joined: Mon Oct 23, 2017 7:39 pm

Re: Screen Tearing

Post by RamenMike » Thu Aug 09, 2018 11:42 pm

So I updated the graphics, changed to 60HZ and now MAME won't even load :( this is strange, and the fan on the Replay became really loud too, any idea what to do next?

User avatar
Mireille2015
Moderator
Moderator
Posts: 799
Joined: Mon Nov 20, 2017 7:50 pm
Location: USA TEXAS
Contact:

Re: Screen Tearing

Post by Mireille2015 » Fri Aug 10, 2018 3:27 pm

RamenMike wrote:
Thu Aug 09, 2018 11:42 pm
So I updated the graphics, changed to 60HZ and now MAME won't even load :( this is strange, and the fan on the Replay became really loud too, any idea what to do next?
Thats very strange. Have you tried to go back on 59 HZ? This frequency has no bearing on MAME. Just video signal
"There is no Replay! Only Zuul!"

RamenMike
Member
Member
Posts: 8
Joined: Mon Oct 23, 2017 7:39 pm

Re: Screen Tearing

Post by RamenMike » Sun Aug 12, 2018 3:06 pm

Mireille2015 wrote:
Fri Aug 10, 2018 3:27 pm
RamenMike wrote:
Thu Aug 09, 2018 11:42 pm
So I updated the graphics, changed to 60HZ and now MAME won't even load :( this is strange, and the fan on the Replay became really loud too, any idea what to do next?
Thats very strange. Have you tried to go back on 59 HZ? This frequency has no bearing on MAME. Just video signal


Hi! 59 won't load either, but if i change back to 29, both, MAME and retroarch load but incredibly slow and unplayable, i'm a little frustrated. :(

User avatar
Mireille2015
Moderator
Moderator
Posts: 799
Joined: Mon Nov 20, 2017 7:50 pm
Location: USA TEXAS
Contact:

Re: Screen Tearing

Post by Mireille2015 » Sun Aug 12, 2018 3:23 pm

RamenMike wrote:
Sun Aug 12, 2018 3:06 pm
Mireille2015 wrote:
Fri Aug 10, 2018 3:27 pm
RamenMike wrote:
Thu Aug 09, 2018 11:42 pm
So I updated the graphics, changed to 60HZ and now MAME won't even load :( this is strange, and the fan on the Replay became really loud too, any idea what to do next?
Thats very strange. Have you tried to go back on 59 HZ? This frequency has no bearing on MAME. Just video signal


Hi! 59 won't load either, but if i change back to 29, both, MAME and retroarch load but incredibly slow and unplayable, i'm a little frustrated. :(
There is another Intel driver update. What type of tv set do you have?
"There is no Replay! Only Zuul!"

RamenMike
Member
Member
Posts: 8
Joined: Mon Oct 23, 2017 7:39 pm

Re: Screen Tearing

Post by RamenMike » Tue Aug 14, 2018 5:35 am

Mireille2015 wrote:
Sun Aug 12, 2018 3:23 pm
RamenMike wrote:
Sun Aug 12, 2018 3:06 pm
Mireille2015 wrote:
Fri Aug 10, 2018 3:27 pm


Thats very strange. Have you tried to go back on 59 HZ? This frequency has no bearing on MAME. Just video signal


Hi! 59 won't load either, but if i change back to 29, both, MAME and retroarch load but incredibly slow and unplayable, i'm a little frustrated. :(
There is another Intel driver update. What type of tv set do you have?
I have a "Vizio" not exactly a new model or anything, i believe i updated the Intel drivers but now i'm not entirely sure

dgamer
Member
Member
Posts: 7
Joined: Tue Nov 21, 2017 8:56 pm

Re: Screen Tearing

Post by dgamer » Mon May 06, 2019 9:05 pm

Just wanted to chime in after a long time of not really using my box due to being unhappy with screen tearing and some other weridness, I have turned a corner and love this device.

To fix the screen tearing, turn the wait for v-sync option on.
Make sure you set your resolution to 720p. I think dreamcade should set this as a default when they next release a new batch.
On your TV SET, make sure you dont have any post processing things on, like image sharpening, filtering, etc.

I had a 4k insignia with fire tv and for some weird reason I had to force it to display the screen at "native" resolution in the TV SETTINGS before it worked.

I also want to echo changing the display settings in the intel control panel to force 60hz.

I think this thing is a great emu box, and the interface could use some work as far as sorting things and displaying games. I would also like to have better control over save states in the game menus.

I will say I am now extremely happy with my purchase. If you guys ever offered a higher end model that also had steam game integration I would be all over it.

I hope this helps some of you out there.

User avatar
Mireille2015
Moderator
Moderator
Posts: 799
Joined: Mon Nov 20, 2017 7:50 pm
Location: USA TEXAS
Contact:

Re: Screen Tearing

Post by Mireille2015 » Mon May 06, 2019 10:49 pm

dgamer wrote:
Mon May 06, 2019 9:05 pm


....I will say I am now extremely happy with my purchase. If you guys ever offered a higher end model that also had steam game integration I would be all over it.

I hope this helps some of you out there.

We are glad that your enjoying the Replay. From experience, when plugging different TVs. The default will be 1080p 59HZ. Where you must manually change it in settings. This isn't a Replay issue causing this. Its MS. Not all emulators are meant to be at 4K or higher. Hence they need to be at 720P or lower.

But, again awesome and enjoy!!
"There is no Replay! Only Zuul!"

Post Reply